Reporting Bugs

Home Forums Lenovo Vibe Z k910 CM12.1 ROM Reporting Bugs

This topic contains 257 replies, has 61 voices, and was last updated by  geoliol 1 month, 2 weeks ago.

Viewing 15 posts - 241 through 255 (of 258 total)
  • Author
    Posts
  • #6904

    Vladhill
    Participant

    I did everything right
    Please if you can help me

    Attachments:
    1. Untitled

      Untitled.png

    #6906

    Vladhill
    Participant

    Sorry wrong Topic

    #6911

    Vladhill
    Participant

    cm-12.1-20160329-UNOFFICIAL-kiton stable/YOG4P

    My phone: K910

    I have an issue with the camera. It works, in the sense that it is capturing images and showing them on the display however, it is not focusing properly. Actually, i can hear the camera focusing like crazy, constantly because it makes the focusing noise constantly. Basically, it makes a buzzing noise when i open any app that uses the camera.

    Front camera works fine.

    Thank you :)

    #7833

    xuancol
    Participant

    Sms doesn’t work. Please refer to the attached picture. Thanks.

    Attachments:
    1. TMPDOODLE1462421558806

      TMPDOODLE1462421558806.jpg

    #7919

    papaphia
    Participant

    my phone suddenly blackout with blue led while playing game or watching movie..but not all the time.

    • This reply was modified 10 months, 2 weeks ago by  papaphia. Reason: remove tag
    #10034

    fapcys
    Participant

    happens to me too at least 1 or 2 a day. and mostly exactly when i need the phone the most…sudden blackout, blue led, and need forced shut down and restart to be able to use the phone again. did factory reset, then clean install from scrap…all the same…

    #11270

    Macrom
    Participant

    Same here, blackout and blue led once a day. Tried clean reinstall but same thing. Now i’m trying rolling back to clean install of earlier ROM from 20160617.

    My K910 is tree years old now and seems to be pretty unstable. Don’t know if it is hw or soft related but i’m tired and i will buy Oneplus 3 if doesn’t work better with 20160617 ROM

    #11271

    florinm.
    Participant

    Hey guys, i am using a Xiaomi mi4C 16/2 running on CM 13.1 last release, i’ve noticed that when i turn on the flashlight only the white one works, even when taking photos the yellow one doesn’t work, is someone experiencing the same thing?

    #11789

    nistel_87
    Participant

    Android 6.0 for Lenovo Vibe Z k910 -when?

    #11791

    ekkilm
    Keymaster
    #11821

    agree
    Participant

    Blue LED of Death, again. Last FW.
    12-26 13:45:31.167 F/libc (331): Fatal signal 11 (SIGSEGV), code 1, fault addr 0x9 in tid 2022 (rild)

    #12074

    Vzhare
    Participant

    Dear friends, developer s! Please help us!Today i think Very big truble it s “Blue led” for many most people… I wish Happy new year and cristmass!

    #12086

    morphic
    Keymaster

    Dear friends, developer s! Please help us!Today i think Very big truble it s “Blue led” for many most people… I wish Happy new year and cristmass!

    I have no way to reproduce issue.
    And usually it’s happening for most of the people w/ xposed installed 😉

    #12093

    agree
    Participant

    I never used Xposed etc.
    Only Opengapps.
    And Blue Led of Death…… Every day.

    #12112

    Hyperfly
    Participant

    Blackout and Blue Led every day in different circumstances. K-910 L, 12.1-20161220.
    No Xposed, only OpenGapps.

Viewing 15 posts - 241 through 255 (of 258 total)

You must be logged in to reply to this topic.